acket processor - Marvell 98DX3233
Interfaces
- 8х10/100/1000BASE-T (RJ-45)
- 2х10/100/1000BASE-T/1000BASE-X Combo
- Console port RS-232/RJ-45
Performance
- Bandwidth - 20 Gbps
- Throughput for 64 bytes - 14.7 MPPS
- Buffer memory - 12 Mb
- RAM (DDR3) - 512 MB
- ROM (RAW NAND) - 512 MB
- MAC table - 16K
- Quality of Service (QoS) - 8 egress queues per port
- ТСАМ:
- For routing: 1024
- For traffic processing: 1024х24B
- ARP table - 1K (for each host in the ARP table, an entry is created in the routing table)
- Link Aggregation Groups (LAG) - 16, up to 8 ports per LAG
- Maximum size of ECMP groups - 8
- L2 Multicast groups - 2K
- VLAN table - 4K
- Jumbo frames size - 10240 bytes
- Stacking - 8 devices
Interfaces functions
- Head-of-line blocking (HOL) protection
- Back Pressure
- Auto MDI/MDIX
- Jumbo frames
- Flow control (IEEE 802.3X)
- Port mirroring
MAC table functions
- Independent learning mode per VLAN
- MAC Multicast Support
- Configurable aging time of MAC addresses
- Static MAC Entries
- MAC Flapping logging
VLAN functions
- Voice VLAN
- IEEE 802.1Q
- Q-in-Q
- Selective Q-in-Q
- GVRP
L2 Multicast functions
- Multicast profiles
- Static Multicast groups
- IGMP Snooping v1,2,3
- Port/host based IGMP Snooping Fast Leave
- IGMP proxy-report
- IGMP autorization via RADIUS
- MLD Snooping v1,2
- IGMP Querier
- MVR
L2 functions
- STP (Spanning Tree Protocol, IEEE 802.1d)
- RSTP (Rapid Spanning Tree Protocol, IEEE 802.1w)
- MSTP (Multiple Spanning Tree Protocol, IEEE 802.1s)
- STP Multiprocess
- PVSTP+
- Spanning Tree Fast Link option
- EAPS¹
- STP Root Guard
- STP Loop Guard
- BPDU Filtering
- STP BPDU Guard
- VLAN-based Loopback Detection (LBD)
- ERPS (G.8032v2)
- Private VLAN
- Layer 2 Protocol Tunneling
L3 functions
- Static IP routes
- Dynamic routing protocols RIPv2, OSPFv2, OSPFv3
- Address Resolution Protocol (ARP)
- VRRP
- PIM SM, PIM DM, IGMP Proxy
- ECMP Load Balancing
- IP Unnumbered
Link Aggregation functions
- Static LAG
- Dynamic LAG (LACP)
- LAG Balancing Algorithms
IPv6 functions
Service functions
- Virtual Cable Testing (VCT)
- Optical transceiver diagnostic
- Green Ethernet
Security functions
- DHCP Snooping
- DHCP Option 82
- IP Source Guard
- Dynamic ARP Inspection
- sFlow
- MAC-based authentication, Port Security, static MAC entries
- Port-based authentication IEEE 802.1x
- Guest VLAN1
- DoS attack prevention
- Traffic segmentation
- Protection against non-authorized DHCP servers
- DHCP client filtering
- BPDU attack prevention
- NetBIOS/NetBEUI filtering
- PPPoE Intermediate Agent
ACL
- L2-L3-L4 ACL
- Time-Based ACL
- IPv6 ACL
- ACL based on:
- Physical port number
- IEEE 802.1p
- VLAN ID
- Ethertype
- DSCP
- Protocol type
- TCP/UDP port number
- User Defined Bytes
Quality of service (QoS) and rate limiting
- QoS statistics
- Shaping, policing
- IEEE 802.1p Class of Service (CoS)
- Storm Control
- Bandwidth management
- Scheduling algorithms: Strict Priority/Weighted Round Robin (WRR)
- Three marking colors
- ACL-based traffic classification
- Setting the IEEE 802.1p priority for VLAN management
- DSCP to CoS/CoS to DSCP remarking
- ACL-based VLAN assignment
- 802.1p, DSCP mark assignment for IGMP
ОАМ/CFM
- IEEE 802.3ah Ethernet Link OAM
- Dying Gasp
- IEEE 802.1ag Connectivity Fault Management (CFM)¹
- IEEE 802.3ah Unidirectional Link Detection (UDLD)
Management functions
-
Download and upload of configuration file via TFTP/SCP
-
Redirecting the output of CLI commands to an arbitrary file on ROM
-
SNMP
-
Command line interface (CLI)
-
Web interface
-
Syslog
-
SNTP (Simple Network Time Protocol)
-
Traceroute
-
LLDP (802.1ab) + LLDP MED
-
Access control - privilege levels
-
Management interface blocking
-
Local authentication
-
IP addresses filtering for SNMP
-
RADIUS and TACACS+ (Terminal Access Controller Access Control System) clients
-
SSH server
-
SSL
-
Macrocommands
-
CLI commands logging
-
System log
-
DHCP autoprovision
-
DHCP Relay (IPv4 support)
-
DHCP Option 12
-
DHCP Relay Option 82
-
PPPoE Circuit ID tag
-
Flash File System
-
Debugging commands
-
Rate limiting of traffic transmitted to CPU
-
Password encryption
-
Password recovery
-
Ping (IPv4/IPv6)
-
FTP server¹
-
DNS server
Monitoring functions
-
Statistics on interfaces
-
RMON/SMON
-
CPU utilization monitoring per task and per traffic
-
RAM utilization monitoring
-
Temperature monitoring
-
TCAM utilization monitoring
MIB
-
RFC 1065, 1066, 1155, 1156, 2578 MIB Structure
-
RFC 1212 Concise MIB Definitions
-
RFC 1213 MIB II
-
RFC 1215 MIB Traps Convention
-
RFC 1493, 4188 Bridge MIB
-
RFC 1157, 2571-2576 SNMP MIB
-
RFC 1901-1908, 3418, 3636, 1442, 2578 SNMPv2 MIB
-
RFC 271,1757, 2819 RMON MIB
-
RFC 2465 IPv6 MIB
-
RFC 2466 ICMPv6 MIB
-
RFC 2737 Entity MIB
-
RFC 4293 IPv6 SNMP Mgmt Interface MIB
-
Private MIB
-
RFC 3289 DIFFSERV MIB
-
RFC 2021 RMONv2 MIB
-
RFC 1398, 1643, 1650, 2358, 2665, 3635 Ether-like MIB
-
RFC 2668 802.3 MAU MIB
-
RFC 2674, 4363 802.1p MIB
-
RFC 2233, 2863 IF MIB
-
RFC 2618 RADIUS Authentication Client MIB
-
RFC 4022 MIB for TCP
-
RFC 4113 MIB for UDP
-
RFC 3298 MIB for Diffserv
-
RFC 2620 RADIUS Accounting Client MIB
-
RFC 2925 Ping & Traceroute MIB
-
RFC 768 UDP
-
RFC 791 IP
-
RFC 792 ICMPv4
-
RFC 2463, 4443 ICMPv6
-
RFC 4884 Extended ICMP for Multi-Part messages support
-
RFC 793 TCP
-
RFC 2474, 3260 DS field definition in IPv4 and IPv6 headers
-
RFC 1321, 2284, 2865, 3580, 3748 Extensible Authentication Protocol (EAP)
-
RFC 2571, RFC2572, RFC2573, RFC2574 SNMP
-
RFC 826 ARP
Physical parameters
- Max. power consumption - 15 W
- Power supply - 220 V АС, 50 Hz
- Dying Gasp hardware support
- Operating temperature - from -20 to +50°С
- Storage temperature - from -40 to +70°С
- Operating humidity - 80% max
- Passive cooling
- Form factor - 19", 1U
- Dimensions, mm - 310 x 158 x 44
- Weight - 1.45 kg